A problem with Perl 5.10.0 installation


when i run make tool, i got such problem perl.c .text+0x47f2): undefined reference to `SOCKSinit' AND i could not search SOCKSinit definition in /usr/include/* how could i fix this problem...
Posted On: Tuesday 27th of November 2012 11:52:16 PM Total Views:  475
View Complete with Replies

RELATED TOPICS OF Perl PROGRAMMING LANGUAGE




DB_File problem

I am working on a script to base64 encode a file and then scramble the lines but also keep track of the order in which these lines were scrambled. Anyway, the problem occurs when I untie and undef all references ...
VIEWS ON THIS POST

182

Posted on:

Monday 26th November 2012
View Replies!

problems with installation of XML::LibXML

When trying to install XML::LibXML, I get the following error: perl-libxml-mm.c: In function `nodeC2Sv': perl-libxml-mm.c:968: parse error before `*' perl-libxml-mm.c:972: `decoded' undeclared (first use in this function) perl-libxml-mm.c:972: (Each undeclared identifier is reported only once perl-libxml-mm.c:972: for each function ...
VIEWS ON THIS POST

145

Posted on:

Monday 26th November 2012
View Replies!

Win32::Api module problem.

, i got problem with Win32:API module. I have instaled ActivePerl on windows 95 (i must use this one ;/ ) after this i have downloded binary package Win32-Api, and ppm install Win32-API.ppd. But when i try to run my ...
VIEWS ON THIS POST

228

Posted on:

Monday 26th November 2012
View Replies!

progressbar and deep recursion problem

I was toying around with making a progressbar gui for the rsync utility. I'm running into some bizarre behavior with the progressbar. Can anyone explain this There are 2 scripts below, which just copy from one local directory to ...
VIEWS ON THIS POST

125

Posted on:

Monday 26th November 2012
View Replies!

XML::Parser::Expat install problem

Hi I am trying to install this module. I have installed XML-Parser-2.34 and this seems to be ok. It is supposed to install XML::Expat with it. On my system it seems to have partly installed XML:;Expat. I have: Expat::Expat.so Expat.Expat.bs ...
VIEWS ON THIS POST

115

Posted on:

Monday 26th November 2012
View Replies!

Tk/MainWindow.pm display problem

I'm getting this error when I try to start my application. The application works fine on other boxes but not here. Any help would be appreciated. "couldn't connect to display 'localhost:10:0' at /usr/lib/perl5/5.6.1/Tk/MainWindow.pm line 55" Also note that this isn't ...
VIEWS ON THIS POST

175

Posted on:

Monday 26th November 2012
View Replies!

Installation problem

, when installing the followin modulue from CPAN under MDK Linux I receive the error message (in the end of STDERR output) which I don't understand. Can you tell me what's wrong there Shall I follow the message and install ...
VIEWS ON THIS POST

116

Posted on:

Monday 26th November 2012
View Replies!

Win32MemMap problem

Hi I am trying to use Tie::Win32MemMap as shown in O'Reilly "Mastering Perl/Tk". I need the two processes to share some variables, bidirectionaly. So I generate two MemMap, one "owned" by the parent and one in the child process. For ...
VIEWS ON THIS POST

132

Posted on:

Monday 26th November 2012
View Replies!

Optimization problem, for a sports tournament

Hi all! I am working on a Perl program for managing a (real-life) sports tournament. There are 10 teams involved, which all are to play against every other team exactly once. Thus, each team plays a total of 9 matches. ...
VIEWS ON THIS POST

128

Posted on:

Monday 26th November 2012
View Replies!

Help! W32ODBC problem with network database access

I am new to Perl/cgi-bin. My web page access Access DB using W32ODBC in Perl. The datasource is specified as system DSN. When the database is stored locally, it works fine. When the database is stored in a network ...
VIEWS ON THIS POST

150

Posted on:

Monday 26th November 2012
View Replies!

Math problem - converting between arbitrary bases in perl - help!

Hi all - I've been trying to write a small sub to convert form an input base (eg: 16) to an output base (eg:64) and back. The reason is that I need to communicate tristate (base 3) data efficiently via ...
VIEWS ON THIS POST

221

Posted on:

Monday 26th November 2012
View Replies!

Can't fork exec from webpage, problem is not permissions

#! /usr/bin/perl # # Minimal Launcher by Patrick Staight # # This script is a minimal illustration of a problem I'm having: # It works fine from the command prompt, but just leaves an empty # file when called from ...
VIEWS ON THIS POST

113

Posted on:

Monday 26th November 2012
View Replies!

Strange problem with next exiting sub instead of for loop

, I've run into a strange issue with a 'next' exiting the sub (with a warning) instead of the 'for' loop. This is happening in 5.8.3 and didn't happen with the same code in '5.8.0' or '5.8.1'. The other really ...
VIEWS ON THIS POST

154

Posted on:

Monday 26th November 2012
View Replies!

LWP::Simple and utf8 problem

I want to retrieve a webpage that includes unicode characters using the LWP::Simple module. But how can I tell LWP::Simple which coding it should use as I haven't found anything concerning coding in the docs. I use the following: ...
VIEWS ON THIS POST

149

Posted on:

Monday 26th November 2012
View Replies!

Interesting VI, Perl problem

all, here is an interesting VI problem: I opened a perl script in VI and, forgetting to hit 'i' to get into insert mode, I just started typing away. Unfortunately the text I need to insert was this (I ...
VIEWS ON THIS POST

151

Posted on:

Monday 26th November 2012
View Replies!

connecting to mysql through DBI problem

, I have a very interesting problem. I'm connecting to local mysql database using DBI. I can connect and do queries as ordinary user (username 'nick'), but when I connect as root (username 'root', of course :-) ), I get ...
VIEWS ON THIS POST

136

Posted on:

Monday 26th November 2012
View Replies!

Complie PERL Solaris 9 64-bit problems

Here is what I get: gcc -L/usr/local/lib -o miniperl \ miniperlmain.o opmini.o libperl.a -lsocket -lnsl -ldl -lm -lc ld: fatal: file miniperlmain.o: wrong ELF class: ELFCLASS64 ld: fatal: File processing errors. No output written to miniperl collect2: ld returned 1 ...
VIEWS ON THIS POST

306

Posted on:

Monday 26th November 2012
View Replies!

open(data,' variable problem

I am trying to open a text file in the same directory as the script is located to retrieve stored info. The text file is simply named: 216.1.1.2 This code will NOT work: $ip = '216.1.1.2'; open (data, $ip); @mailtext=; ...
VIEWS ON THIS POST

126

Posted on:

Monday 26th November 2012
View Replies!

$ARGV problem

I have the following perl script but when I use the $ARGV variabe and try to run in the unix it gives me error. The name of the file is FTP_FILE if($ftp_status==0) { print "\nPut file $FILENAME"; # Quit the ...
VIEWS ON THIS POST

152

Posted on:

Monday 26th November 2012
View Replies!

setting cookie then redirect problem

I'm trying to set a session cookie and then redirect, however I get the error: Status: 302 Moved Location: /index.cgi I thought I recall getting an error like this when I first tried performing a redirect when I had ...
VIEWS ON THIS POST

150

Posted on:

Monday 26th November 2012
View Replies!