LOATHE with a passion new (non) Search system


Hi -- when something's not broken why fix it as the Engineers say -- I haven't yet been able to get the Library management / search facility to work properly. It might be OK if you just want to look for documents / pictures etc but I'm always "Hot swapping" discs (often quite large one's - 750 Gb - 1TB).

I want to be able to do is just "Find file" in a free text form like find files named *.dog on DRIVE F only say.
There doesn't seem to be any way to do this --or if there is could someone please explain how to do it.
I'm using Build 7000 both X-32 and X-64.

The Library idea is fine in principle but trying to "Dumb everything down" doesn't always work.

It did seem to work in the M3 build (pre 7000) after a fashion but I don't have that any more so I can't show the screen shots.

This is the ONE feature on W7 that I REALLY HATE. However it's not (at the moment) a show stopper for me but could be later if I can't find files in a quick, timely and easy fashion.

Cheers
jimbo

Actally replying to my own post -- it does work but it's an abomination.
You enter the name of the file for example *.tib (Acronis backup files for example) and then yo get another screen where you can refine the search.

Still prefer the original XP search system however
Posted On: Thursday 4th of October 2012 11:59:30 PM Total Views:  82
View Complete with Replies

RELATED TOPICS OF Windows 7 / Vista / XP PROGRAMMING LANGUAGE




SmartHeap Issue with W7

I have an old tool, Norton Navigator, that I still use. Yeah, I know it's ancient, but it still does some very useful things for me. It has previously worked fine in all versions of windows. However in W7 I get SmartHeap Library - MEM_BAD_POINTER errors on a somewhat random basis. Google search has not yielded any info yet. Any ideas out there Ed
VIEWS ON THIS POST

55

Posted on:

Thursday 27th September 2012
View Replies!

Black screen with windows 7 evaluation copy build 7100 when trying to finalize instal

So I've tried with two different copies of Windows 7, 7077 and 7100, and it says finalizing installation, then restarts. Then it comes to this black screen and doesn't move. I'm not sure what to do from here. I've tried formatting and reinstalling. This is a new computer I've built and no previous operating system. Any ideas would be greatly appreciated.
VIEWS ON THIS POST

178

Posted on:

Friday 28th September 2012
View Replies!

file sharing with win 7 and xp question

can anyone point me to a thread or FAQ on the easiest method of sharing my files from my evernal HD connected to win7 with my computers connected to xp. my main pc is running win7 and has an external HD with all my documents and I want to share them with my laptop and netbook that are both running XP BTW there is a bit of a learning curve going from xp to 7 I'm finding it hard to figure out how to adjust some settings. or rather where to go to adjust them
VIEWS ON THIS POST

107

Posted on:

Saturday 29th September 2012
View Replies!

Windows devices with built-in GPS receivers .

Mio has used this week's Computex show to unleash a bevy of Windows devices with built-in GPS receivers. The products include the Explora K75 and K85 smartphones, the Moov V500 and V700 PNDs (personal navigation devices), plus a new netbook, the Litepad N890 (left), Mio says. Windows devices feature GPS receivers
VIEWS ON THIS POST

40

Posted on:

Saturday 29th September 2012
View Replies!

Help with UAC

Hi I have a problem running a new program, as a standard user. I dont really know, if the problem is Win7 og the program or just my lack of knowledge. I have win7 64bit up and running, and so far very content. I have created an administrator account, and a standard account. I want to run my programs from the standard account. I have installed Adobe Lightroom (x64) and it works fine, when I run it from the administrator account, BUT not when i try to open it from the standard account. I CAN open it, rightclicking it, and selecting "run as administrator" option. Is that the only solution to this Or is there anything I could do in regard to permissions etc.. Kind regards, Tore
VIEWS ON THIS POST

32

Posted on:

Sunday 30th September 2012
View Replies!

Adventures with Win 7

What an adventure!! I'm posting this in the hopes of preventing someone, somewhere some grief if they use a similar approach to setting up a new HDD. I just purchased a new, larger (Seagate Momentus 7200 rpm HDD,320 GB) to replace the 200 GB Momentus 7200 rpm drive I've been using for awhile now. This is in an Acer notebook. MY plan was to create bit by bit images of all the OS installs on the old drive (XP Pro, 4 Linux distros and Win 7 RC 32 bit) using "Partimge" an open source image creation tool. I then formatted the new drive exactly like the old one with respect to the OS partitions and the shared Linux swap partition. The increased disk space was split between my NTFS Programs partition (shared between the 2 Windows installs) and the Fat 32 partition I share with and can access Read/Write from all OS's, Linux and Windows alike. This created about 3 times more space for both these data partitions. Now where it gets complicated. I anticipated issues so I clean installed XP on the first partition, like it is installed on the old drive and then clean installed Win 7 RC on the last partition again like the old drive. I figured this would set u the bootloader correctly for what I did next. I then used "partimage" to restore the previously prepared images obtained from the old drive to the same locations on the new one. Rebooting resulted in bootfailure errors. Specifically Win 7 failed , complaining about ntldr missing or corrupt. Running the install disc as suggested by the error message and performing a repair fixed Win 7 and allowed me to boot Win 7. When Win 7 rebooted it sucessfully recognized the new drive it was installed on and setup "drivers" for it, normal behavior for restoring a "partimage" image to a partition on another drive. I still could not boot XP though, getting the same error message when choosing the XP entry from the Win 7 boot menu. Running XP install disc and choosing repair and "fixboot" restored the XP bootloader and allowed me to boot XP. Again XP recognized the new drive it was installed on and setup "drivers" just like Win 7 did earlier. Using EasyBCD 1.7.2 (I have it installed in both XP and Win 7) I restored the Win 7 bootloader and thought I had it beat. Trying to boot XP from the Win 7 menu gave the same error. On a hunch I opened EasyBCD from Win 7 and clicked the "Change Settings" button and noticed that the Entry Based Setting for XP showed the drive letter as C: where I knew I had assigned J: to the XP partition in Win 7, C: being the root partition of Win7. Could it be this easy Yup, changing the erroneous drive letter in EasyBCD to J: fixed my boot issues, allowing me to boot both XP and Win 7. As for my Linux installs that was easy, I installed Ubuntu Hardy 64 to sda5, the partition it is installed to on the old drive (Hardy 64 is where my Grub bootloader stage 1.5 is located and where my /boot/grub/menu.lst is). Clean installing Ubuntu to sda5 restored Grub stage 1 to the MBR (overwriting the existing Windows MBR) detecting my Windows installs and creating the appropriate entries in menu.lst. I now used "partimage" and restored my 4 Linux installs to their respective partitions including the Hardy install on sda5. I now have a new much bigger drive with everything like the old except for two storage partitions being larger and I didn't have to go thru the trouble of installing XP and Win 7 from scratch with all my apps and customizations (at one point I thought this to be a real possibility). told it took about 6 hours including prep time (creating the images using "partimage" and setting up the new drive partition structure using Partition Magic 8). PM8 works great for setting up the new drive. I run it from XP on the old drive with the new one installed in an external USB enclosure. It creates NTFS, Fat32, ext3 and linux swap partitions easily. I figured I saved about 20 hours or more using this approach and would have been done sooner if I hadn't had to figure out my boot issues. As I said at the beginning of this rather lengthy post, "What an adventure".
VIEWS ON THIS POST

41

Posted on:

Monday 1st October 2012
View Replies!

Big question about reloading a back up with win 7

ok, i hate to sound ignorant, but i have never understood the whole backing up your information, as in system backups. my understanding is that even though you backup your system, you still have to reload all of your programs. so why backup if you keep your important docs, programs, music and pic's on an external hdd, why do sys backups and what good is a sys back up, if you can't restore your system to it's exact configuration i have tried backing up my sys several times in the past, and when it came time to restore, i always got an error message. i have actually never seen anyone successfully restore their systems with anything other than windows system restore. so if i am just ignorant here, someone please school me on these sys backups.
VIEWS ON THIS POST

207

Posted on:

Monday 1st October 2012
View Replies!

4096 MB Ram Problem with Vista + 7

Fellows I want to know why the Windows 7 (even Vista) shows my RAM 3393612 KB as I have just installed the Dual Channel memory , two slots of 2 GIGs & If somebody points out that PC is sharing the memory to GPU , if so I haven't installed the GPU.
VIEWS ON THIS POST

88

Posted on:

Monday 1st October 2012
View Replies!

Need Help with Windows 7

hello all, i am running windows 7 7100 build and the os freezes within 10 or 15 minutes after booting...it happens often when i use adobe flash player application. Is there any tool to check the cause of this issue or should i wait for MS service pack to be released... what are ur suggestions to solve this issue only if there is a browser window is left opened the computer freezes(monitor,mouse and keyboard cease to function) other than this i think win 7 rocks... help me please...my specs are AMD X2 DCprocessor, 1GB RAM,NVIDIA GeForce 8400 series 512MB graphics adapter.
VIEWS ON THIS POST

46

Posted on:

Monday 1st October 2012
View Replies!

Are theyre any wireless cards that work with w7?

all, I know its a beta, and I now its for testing, but I have a usb wireless card by sprint, they told me they don't have drivers for windows 7 yet (crap) so after reading a lot of forumns with people who have the same problems and not seeing any of them getting helpful answers, are theyre any wireless cards that do work with windows 7 any at all\t\t\t\t\t\t\t\t
VIEWS ON THIS POST

180

Posted on:

Monday 1st October 2012
View Replies!

Haing Problems with Win 7 Drivers please help

Hi , I installed windows 7 about a week ago i have been looking for the best drivers for win 7. Now i got the driver 185. I am getting game crashers and flickers in game and it starting to piss me off . Please help me. My Card 8800GTS 512 G92 Chip I have been told some drivers are better than the 185 for win 7 but no idea. It just the flickers and game crashers that the only problems i get in CSS
VIEWS ON THIS POST

68

Posted on:

Monday 1st October 2012
View Replies!

Problems with aero

Hi , Maybe here someone can help me.... I have problems with windows aero feature. In the middle of software installation process this thing just disappears (couple of times with different programs, only clean reinslall helps). Only glass themes remains, but the rest (how windows opens f.e.) is the same as windows xp. Troubleshooting doesnt find anything. RC downloaded from microsoft. Swiching to 7 from xp, not vista, so this thing new to me. Can someone tell me, how to turn on this. Thank you in advance.
VIEWS ON THIS POST

112

Posted on:

Monday 1st October 2012
View Replies!

Minor problems with W7 RC...

Here's a list of problems I'm having with the new W7 RC 64 bit & IE 8 ........ 1. CNN website won't show videos, works fine with Firefox. 2. CBS website video's won't enlarge to full screen, works fine with Firefox. 3. AVG wouldn't set up for me. Set up package wouldn't open up. 4. Avast A-V messed up my internet connection with Yahoo. Can't get on the internet untill I remove Avast and restore W7. 5. Nod 32 seems to be working but doesn't recognize my name and password and won't upgrade. 6. W7 doesn't shut down properly. It goes to the shut down page and stays there until I do a hard shut down. Other than the above problems, W7 RC has been working great for me, and seems to be rock solid.
VIEWS ON THIS POST

119

Posted on:

Monday 1st October 2012
View Replies!

Dual boot with two hard drives

I have XP on one drive and 7 on the other. To change the drive I boot to I go into the Bios/Setup and move the XP or 7 drive up to the top of the boot list. Is there anyway I can get it to stop on boot up so I can pick my drive Something like when you have two OSā\t\t\ts on one drive, each on there own partition I'm new here so and
VIEWS ON THIS POST

91

Posted on:

Tuesday 2nd October 2012
View Replies!

User Interface problem with new Taskbar

The new taskbar has some great features, Aero Peek and Jump Lists are two things I really like. However, here is the big problem lets say I have a few chat windows open and they're all hidden behind another window (lets say Firefox) If someone sends me a message the chat icon flashes to notify me that a window requires my attention so far so good. Then I click on the flashing program icon and this is where the screw up is.... Rather than the application opening up onto the window that requires my attention, I'm presented with the aero peek thumbnail windows and have to visually see the one that is flashing and then click on the thumbnail to activate it! So from XP/Vista days, my chat window would flash in the task bar and I would click it and voila my chat window would appear! (unless of course I was using grouped windows, which I wouldnt because I would turn it off as its naff) So Win 7 has now made getting to your required window longer than it was before! good work microsoft, backward step in usability!!! The way it should work is Click the icon it loads the active window (or just shows all windows for that application) Hover over the icon and it shows aero peek thumbnails Is that too hard to do
VIEWS ON THIS POST

125

Posted on:

Tuesday 2nd October 2012
View Replies!

msn search bar wont work with wind 7

sience i installed wind 7 i canot use my msn,searchbar on top of the page. i used to tipe a search where the http adress goes and went to other pages. now it wont show the visited adresses or search from it. i have to go to my home page so i can do a new search using the lower msn search bar to search in the internet. can somebody help me fix this problem
VIEWS ON THIS POST

97

Posted on:

Wednesday 3rd October 2012
View Replies!

Probs on laptop with X-64 build 7068. Gone back to build 7048.

1) BIG BIG problem -- any time I try to connect to a WIRED LAN I get COMSURROGATE Error -- flashes too quick to capture it and then the network manager just shows the really helpful message "Unspecified error" - screen shot attached. I MUST have LAN so this is a Showstopper. Device manager shows network card driver is working fine. 2) If you do an IPCONFIG with wired LAN system loops -- never comes out of network manager until re-boot. 3) Wireless card -- works but gives very "jerky" screens when browsing the Internet (might also be due to graphics / chipset problem). 4) Wireless only shows 54 mbs when router is 108 mbs. 5) Random crashes with INTEL 965 chipset drivers. 6) WEI crashes at Video accelerator detection ( sure this is due to Intel chipset drivers). I've had to revert back to build 7048 on the laptop. (On a desktop 7068 X-64 works fine no probs encountered). I probably could sort out the chipset drivers but the WIRED LAN problem is a 100% show stopper -- I MUST have a wired LAN connection working and can't always use USB / PCI express cards for this. Cheers jimbo
VIEWS ON THIS POST

59

Posted on:

Wednesday 3rd October 2012
View Replies!

Download Firefox without using IE

So.... Microsoft will give you the option to turn off IE8 in W7 .... and this is agood news for me, as i never use IE, not even to download Firefox So here is how to get Firefox without IE in fresh install of windows 7 1. Run (as administrator) Command Prompt (just type cmd in start search, right click cmd icon and select Run as administrator) 2. Type ftp -A releases.mozilla.org 3. Now you can at any time list all folder files using dir command, then you can change directory using the cd command 3. Change directory to firefox version you want (example: cd pub/mozilla.org/firefox/releases/3.0.7/win32/en-US/) 4. Type binary 5.Now the fun part (get it), type dir to know the name of the app, type get "Firefox Setup 3.0.7.exe" to get it
VIEWS ON THIS POST

53

Posted on:

Wednesday 3rd October 2012
View Replies!

W7 (all versions) probs with Windows Experience Indicator (WEI) run WINSAT formal

Hi Just in case you have problems with any version of Windows 7 and running the Windows Experience index (WEI) from the control panel it will sometimes work in Command Level mode (and then you can see the results as per normal in the control panel). Run a command prompt (in elevated mode) -- i.e select command prtompt from accessories, right mouse click and select run as administrator. Then run the following command winsat formal This often works where the "standard method" from the control panel fails. Cheers jimbo
VIEWS ON THIS POST

106

Posted on:

Wednesday 3rd October 2012
View Replies!

How to quickly get Driver Information (without Driver Pro etc).

Hi I think if you've read some of my posts you know exactly how I feel about those Hideous prpgrams that offer to scan your computer for drivers and then come up with all sorts of NAG/SPYWARE usually saying you need to BUY something before you can access the data base etc etc. I REALLY HATE THESE as they try to sucker you in by saying FREE DOWNLOAD (yes the scanning program is FREE but that's all). OK this Aussie guy has wiorked it all out -- use this Craig's PCI Programs There's also a text file giving all the details of vendor id's (you can get this from the \PCI_VEN_number etc by going into control panel==>system==hardware. click on the device you want to get details for scroll to the details tab and on the properties sacroll to hardwar ids -- now you can google / do a bit more research and if the driver is still available you should be able to find software for it. I've attached the text file as well (vendorids.txt) Don't get "Scammed" or "suckered" into paying for stuff you don't need -- also these programs offerring to scan your computer from a web site are a real source of virus / trojan transmission. Cheers jimbo Cheers jimbo
VIEWS ON THIS POST

37

Posted on:

Wednesday 3rd October 2012
View Replies!