connection drops


I have a customer who has upgraded from vista ultimate to 7 ultimate (32 bit). If he is actively useing the internet he has no problems, if he lets it go idle it drops the connection. He is wired into his router, all drivers are up to date, all power management is off. Other PC's running from this router but with vista and XP have no problems. Any suggestions
Posted On: Tuesday 25th of September 2012 11:30:51 PM Total Views:  91
View Complete with Replies

RELATED TOPICS OF Windows 7 / Vista / XP PROGRAMMING LANGUAGE




need help with remote desktop connection win 7 home

can not see home button on pc i connect to
VIEWS ON THIS POST

197

Posted on:

Friday 21st September 2012
View Replies!

Win 7 connection to Win XP problem

I have a mix bag of XP and Win 7 Home os running on my wireless network. Since I've loaded 7 on a couple of my computers, the XP computers do not see the 7 computers and vice-verse. When all of the computers were XP they were all sharing and working well. My wireless router is the D-Link DIR-628. When I log into the router it identifies all items connected to the network.M I have tried loading to the network sharing using the Network and Sharing Center, but when it searches the network it tells me there is a problem and offers choices of help. Non of which, have. If it matters, the first computer in the string is an XP system.
VIEWS ON THIS POST

108

Posted on:

Sunday 23rd September 2012
View Replies!

Upgrade, then IE8 has no connection

Good Day, I did an upgrade on wife's laptop tonight, everything went smoothly, or seemingly so. But trying to connect to the internet, IE8 won't connect. I know there is a valid wireless connection because I am on it as I type on a desktop using that same wireless connection. Here is the odd part...with Vista, Microsoft did several updates in the last few months where they forced IE8 onto her laptop, and every time IE8 was installed, I had to go back and do a system restore before that update back to IE7. With the upgrade to Windows 7, that looks unlikely to do a system restore, LOL. Any and all help would be appreciated.
VIEWS ON THIS POST

87

Posted on:

Monday 24th September 2012
View Replies!